Strict mode transform

This plugin places a "use strict"; directive at the top of all files to enable strict mode.

Installation

$ npm install babel-plugin-transform-strict-mode

Usage

Add the following line to your .babelrc file:

{
  "plugins": ["transform-strict-mode"]
}